Message: Ghost v1.x.x is not compatible with this version of the CLI.



  • Cht’yte astuce vous permettant de mettre à jour Ghost :

    Connectez vous en ssh, dirigez vous dans le dossier ghost :

    ghost update
    

    Au cas ou cette erreur apparait :

    Message: Ghost v1.x.x is not compatible with this version of the CLI.
    

    Il vous faut installer la dernière version ghost-cli :

    sudo npm install -g ghost-cli@latest
    

    De relancer la mise à jour

    ghost update
    

    Et le tour est joué 😏

    ghost version